SacredSteel.net: Help Please - SacredSteel.net

Jump to content



  

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Help Please

#1 User is offline   NurseGR 

  • Новичок
  • Pip
  • Group: FS Members
  • Posts: 7
  • Joined: 09 September 14
  • Пол:Male
  • Nickname:NurseGR
  • Class:main 98 healer dual 91 othell

Posted 13 November 2015 - 13:11

The past 1 and a half week game does not let me in...It says there is a debugger found in my system and i have to find it and delete it...but there is no description about the debuggers name...i tried repair and download the game all over again and again nothing...does anyone know what to do?
0

#2 User is offline   Sylv3RR 

  • Новичок
  • Pip
  • Group: FS Members
  • Posts: 12
  • Joined: 24 August 15
  • Пол:Male
  • Nickname:lSylv3RR
  • Class:Othell/YUL trickster

Posted 14 November 2015 - 00:49

Have no clue , dont know what u instaled before this in your PC , maybe something in conflict there with a program that u instaled.
0

#3 User is offline   ConanTheCimerian 

  • Школяр
  • PipPip
  • Group: FS Members
  • Posts: 70
  • Joined: 18 May 14
  • Пол:Male
  • Nickname:ConanTheCimerian
  • Class:Tyr Titan

Posted 14 November 2015 - 18:56

cloze antivirus, firewall , battleping , razer synapse ,visual studio ,eclipse
if windows 10 Update windows to latest
Posted Image
101 LvL Titan / 100 LvL Healer Established 2006Contact mail/skype : johnkiritsis90@gmail.com
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic




  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users